Jump to content

Xperl unitframes.


2 replies to this topic

#1 kurtill

    Newbie

  • Members
  • Pip
  • 44 posts

Posted 21 September 2012 - 03:17 AM

Hello Feenix members.

Iam wondering what version of Xperl i should use if im playing on 2.4.3 (if it matters) or if someone could give me a link, would be awesome :)

Thanks for the help.

#2 Bohnahjams

    Member

  • Members
  • PipPip
  • 63 posts

Posted 21 September 2012 - 03:25 AM

try asking in the 2.4.3 forum. you posted this in 1.12
life changing farts, i can dig that

#3 Cynethen

    Stone Guard

  • Members
  • PipPipPipPipPipPip
  • 207 posts

Posted 21 September 2012 - 09:49 AM

There's an addons subforum for both the servers, download the addon collection/package, I'm sure you can find the right version in there.

Posted Image


Harmi

Warlock CL Support

<Kaamos>