Login problems
1 1

3 posts in this topic

Hi all,

I'm experiencing some wierd ****... When I'm use my cable internet at home sometimes I can't get on to the Emerald dream server, even if I sit there and try again and again. If I then use 3G internet through my iPhone, then I get right in without any trouble or waiting, if I then go back to my cable internet, boom, unable to get in. The wierd thing is that the cable internet works lige 60% of the time, but then suddenly, disconnected from server, before I even get in...

Any suggestions?

I have forwarded some ports on my computer, and I would like to do the same for my router, but to be honest, I don't know how ^^ There is so many boxes to fillout in the settings for the port forwarding :D

But is it my router? Or is there something else it can be?

Thanks in advance.

Share this post


Link to post
Share on other sites

Typically you don't need to forward ports or anything to get connected, and since it works some of the time I think that indicates your set up is ok. i wonder if you're getting flagged by the (presumably existent) flood protection and your IP is getting temporarily blocked or banned. When you can't connect, can you get here with Firefox?

http://94.24.53.162:8998/

Use Firefox to test. Other browsers (for me) react weirdly to the response, which should be a small block of random characters. If you can't load that then you're probably blocked or banned. I have no solution for that, sorry. You could maybe beg here and hope an admin sees it and is able to do something about it, or try to change your IP. e.g., Do what you're already doing and use your phone, unplug your modem and pray, or use some proxy service.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1